Monday, May 19, 2008

Tomboy 0.10.2 Released; Please update your distro's packages if you want sync to work!

I just released Tomboy 0.10.2, which addresses a problem in newer distros where the output of `mount` has changed for FUSE shares.

This really needs to get into openSUSE 11, Ubuntu Hardy, etc, or else note synchronization works very poorly. If your distro has a policy of not taking new releases but you can take patches, here's a very simple patch against 0.10.1:

I look forward to upgrading sync to use GIO or Conduit in the future so that we can avoid these areas of fragility in our code base.


Anonymous said...

yo my code is 0887 9446 4867

Anonymous said...

tell me if you put my code on ill put yours mine

0887 9446 4867